Mise à jour de Django-quicky pour supporter django 1.6 2


Avec Django 1.6 qui vient de sortir hier, j’ai pu m’apercevoir que django-quicky ne marchait plus sur cette nouvelle version. Un sombre histoire de setup_environ qui est deprecated. Comme je l’utilise (ce qui est mieux avec les outils qu’on code ^^), j’ai fait un petit correctif vite-fait.

J’en ai profité aussi pour ajouter deux fichiers de requirements avec des apps Python que j’installe très très souvent pour mes projets.

2 thoughts on “Mise à jour de Django-quicky pour supporter django 1.6

  • Anddy

    Bon, maintenant que la version 1.6 de django prend en charge officiellement python 3.3, pensez vous que l’on peut enfin abandonner la 2.7 ?

  • Sam Post author

    Abandonner non, commencer un projet en 3.3 oui. Mais attention, il y a toujours des libs non portées importantes, telles que fabric.

Leave a comment

Your email address will not be published. Required fields are marked *

Utilisez <pre lang='python'>VOTRE CODE</pre> pour insérer un block de code coloré

Des questions Python sans rapport avec l'article ? Posez-les sur IndexError.