Après on dit que je troll sur le monde de Ruby et de NodeJs 1


Je sais, je sais, tous les programmes ont des bugs. Je sais, ces outils sont super cool. Je sais, il faut se soutenir entre communautés et pas se tirer dans les pattes.

Mais merde, je voulais juste lancer la génération de mon fichier less pour le fabuleux bootstrap (juste publié par la plus grosse boîte qui utilise Ruby au monde, à savoir Twitter):

make
jshint: command not found

Ah ? C’est pas sur le site ça.

Ah nan c’est un bug, mais comme expliqué sur README, il faut juste installer jshint:

sudo npm install jshint -g
npm http 304 http://registry.npmjs.org/jshint

Ah, non. Ah mais c’est un bug de nodejs. C’est rien, il a été corrigé ! Il faut juste installer la dernière version.

sudo apt-get upgrade

Ah nan, aucune mise à jour.

Solution recommandée par les dev: compiler les sources. Youhou !

Je voulais juste

:-(

One thought on “Après on dit que je troll sur le monde de Ruby et de NodeJs

  • jeanphy

    MDR.. pareil.. j’ai essayé Ruby.. croyant trouver un langage pour développer plus vite et plus fiable que php … et donc je commence parle tutoriel et crac.. ça marche déjà plus au deuxième étape: .. hahahahaha…. même pas envie d’aller plus loin… beurk

Leave a comment

Des questions Python sans rapport avec l'article ? Posez-les sur IndexError.